Service Disruption Alert: We're on it!
Resolved
Oct 28 at 12:27am IST
Service Restored: We're Back Online!
We're happy to share that the issue has been resolved, and all services are now back to normal. Our team will continue to monitor the situation to ensure everything remains stable.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding throughout this process. If you have any further questions or encounter any issues, feel free to reach out to us over chat or email.
Affected services
Production Authentication
Production PSA
Production RMM
Created
Oct 27 at 09:50pm IST
We wanted to inform you that we're currently experiencing a service disruption . Our team is working diligently to identify and resolve the underlying issue.
Affected services
Production Authentication
Production PSA
Production RMM