[SCHEDULED MAINTENANCE]
Resolved
Nov 08 at 04:55pm IST
The scheduled maintenance has been completed.
Affected services
Updated
Nov 08 at 03:14pm IST
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Affected services
Created
Nov 08 at 11:00am IST
We have infrastructure maintenance planned on Saturday, November 8th, from 05:30 AM UTC. During this maintenance window, there will be a complete downtime of around 7–8 hours, and all services will be temporarily unavailable. Regret the inconvenience in the meantime.
Affected services