[SCHEDULED MAINTENANCE]
Resolved
Jan 24 at 07:30pm IST
The scheduled maintenance has been completed.
Affected services
Updated
Jan 24 at 12:24pm IST
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Affected services
Created
Jan 24 at 11:00am IST
We have an infrastructure maintenance planned on Saturday, January 24th, from 05:30 AM UTC. The estimated duration of this maintenance activity is approximately 3 to 4 hours. During this window, intermittent service interruptions are expected. Regret the inconvenience.
Affected services