[SCHEDULED MAINTENANCE]
Resolved
Feb 28 at 04:29pm IST
The scheduled maintenance has been completed.
Affected services
Updated
Feb 28 at 12:25pm IST
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Affected services
Created
Feb 28 at 11:00am IST
We have infrastructure maintenance planned for Saturday, February 28th, starting at 05:30 AM UTC. The estimated duration of this maintenance activity is approximately 3 to 4 hours. During this window, intermittent service interruptions are expected. Regret the inconvenience.
Affected services