Service Disruption Alert: We're on it!
Resolved
Oct 28 at 04:30pm IST
We're happy to share that the issue has been resolved, and all services are now back to normal. Our team will continue to monitor the situation to ensure everything remains stable.
Affected services
Production Authentication
Production PSA
Production RMM
Production EU Authentication
Updated
Oct 28 at 02:56pm IST
The issue impacting SuperOps services has been identified and resolved. All services are currently operational, but please note that performance is running at a reduced rate.
Our team is actively monitoring the system and working to restore full performance as quickly as possible. We will provide further updates as we make progress.
Thank you for your understanding and patience.
Affected services
Production Authentication
Production PSA
Production RMM
Production EU Authentication
Updated
Oct 28 at 02:50pm IST
We're happy to share that the issue has been resolved, and all services in EU region are now back to normal . Our team will continue to monitor the situation to ensure everything remains stable.
However, please note that all services in US region are currently experiencing a service disruption . Our team is actively monitoring the situation.
Affected services
Production Authentication
Production PSA
Production RMM
Production EU Authentication
Created
Oct 28 at 02:27pm IST
We wanted to inform you that we're currently experiencing a service disruption. Our team is working diligently to identify and resolve the underlying issue.
We understand the inconvenience this may cause and will provide regular updates as we make progress.
Affected services
Production Authentication
Production PSA
Production RMM
Production EU Authentication